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Showcase - Fullscreen Slides 
Wordpress Theme 

 

by BoldThemes 

 

 
 

 

 

 

 

 

 

Thank you for purchasing Showcase - Fullscreen Slides Wordpress Theme! 

 

Purpose of this document is to help you get the most out of Showcase as quickly as possible. If 

you have any questions regarding this document or Showcase theme contact us via our support 

tool and refer to FAQ. 

 

 

 

  

https://boldthemes.ticksy.com/
https://boldthemes.ticksy.com/
https://boldthemes.ticksy.com/articles/100002505
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1. What’s In The Box 
 

By purchasing Showcase WordPress Theme you get: 

 

● A professionally designed premium WordPress theme with all its features 

● All demos from http://showcase.bold-themes.com/ ready for importing using the built-in 

One-Click import functionality in the WordPress admin panel 

● Our page builder  Bold Page Builder for WordPress  

● Cost Calculator plugin – http://cost-calculator.bold-themes.com/ 

● Theme support provided by our dedicated support team. 

 

2. Getting Started 
 

2.1 Server Recommended Settings / Requirements 

 

In order to successfully run Showcase on your website your server environment will have to 

meet certain PHP and WordPress minimal version requirements. 

 

PHP 5.4.X or higher 

 

Showcase requires php 5.4.X or higher installed on your server.  

In order to check your php version we recommend one of two methods:  

 

● If you do have WordPress installed, you can use WordPress phpinfo() plugin and check 

the php version - https://wordpress.org/plugins/wordpress-php-info/  

● If you do not have WordPress installed you can also refer to the following article: 

http://www.wikihow.com/Check-PHP-Version to check php version without WordPress 

instance. 

 

If neither of these options work for you, please consult your hosting provider regarding the php 

version you are running on your server. 

 

MEMORY LIMIT 64M or higher (Recommended 96M) 

 

You can have a closer look at how to increase the PHP memory by referring to the following 

article: http://www.wpbeginner.com/wp-tutorials/fix-wordpress-memory-exhausted-error-

increase-php-memory/ 

 

MAX UPLOAD SIZE 35M or higher 

 

You can have a closer look at how to increase the PHP Max Upload Size by referring to the 

following article: 

http://showcase.bold-themes.com/
http://cost-calculator.bold-themes.com/
https://wordpress.org/plugins/wordpress-php-info/
http://www.wikihow.com/Check-PHP-Version
http://www.wpbeginner.com/wp-tutorials/fix-wordpress-memory-exhausted-error-increase-php-memory/
http://www.wpbeginner.com/wp-tutorials/fix-wordpress-memory-exhausted-error-increase-php-memory/
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http://www.wpbeginner.com/wp-tutorials/how-to-increase-the-maximum-file-upload-size-in-

wordpress/ 

 

Optional settings for PHP.INI file: 

post.max_vars = 5000 

request.max_vars = 5000 

max_execution_time = 300 

 

WordPress version 

 

Although the theme will run on older versions of WordPress we highly recommend WordPress 

4.4.X or later. 

 

In order to check which version you are running, please click on the WordPress icon in the 

upper left corner of your wp-admin console. 

 

 
 

 

2.2 Installing WordPress 

 

The best option is to start with fresh WordPress installation. 

 

If you’ve recently purchased a hosting plan and a domain name, the next step is to install 

WordPress CMS on your server. Here are a few links to help you start your website’s back-end 

and get your site ready for installing the theme: 

 

A step by step guide - http://www.wpbeginner.com/how-to-install-wordpress/. 

 

If you plan on using our theme on a local WordPress development and migrating your site live 

later on, this is a useful link that shows how to create a local WordPress development 

environment - http://www.wpbeginner.com/wp-tutorials/installing-wordpress-on-a-local-server-

environment/. 

 

If you’re switching to a new domain please refer to the following link to make sure that all the 

necessary steps are taken - http://www.wpbeginner.com/wp-tutorials/how-to-properly-move-

wordpress-to-a-new-domain-without-losing-seo/. 

 

 

http://www.wpbeginner.com/wp-tutorials/how-to-increase-the-maximum-file-upload-size-in-wordpress/
http://www.wpbeginner.com/wp-tutorials/how-to-increase-the-maximum-file-upload-size-in-wordpress/
http://www.wpbeginner.com/how-to-install-wordpress/
http://www.wpbeginner.com/wp-tutorials/installing-wordpress-on-a-local-server-environment/
http://www.wpbeginner.com/wp-tutorials/installing-wordpress-on-a-local-server-environment/
http://www.wpbeginner.com/wp-tutorials/how-to-properly-move-wordpress-to-a-new-domain-without-losing-seo/
http://www.wpbeginner.com/wp-tutorials/how-to-properly-move-wordpress-to-a-new-domain-without-losing-seo/
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Related links: 

 

Get your latest WordPress copy here - https://wordpress.org/ 

More information about installing WordPress you may find here: 

http://codex.wordpress.org/Installing_WordPress 

Reach out to the worldwide WordPress community - https://codex.wordpress.org/ 

 

2.3 Installing Showcase Theme 

 

After you have installed WordPress and purchased the theme, you should go to a download tab 

on ThemeForest: 

 

 
 

 

You have 2 options for downloading your theme: 

 

● All files and documentation (Complete Zip archive) 

● Installable WordPress file only. 

 

https://wordpress.org/
http://codex.wordpress.org/Installing_WordPress
https://codex.wordpress.org/
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Please download both archives. 

 

All files and documentation package contains all files provided with the theme, including this 

document. 

 

Installable WordPress file only should be used in the process of Theme installation 

 

There are two methods of installing a theme onto your WordPress site.  You can use the 

WordPress Admin panel to upload and install the theme, or you can use FTP software instead. 

 

WordPress Theme Installation 

 

To install the theme directly from the WordPress admin panel, please first log-in to your wp-

admin console 

 

1. Navigate to Appearance > Themes 

2. Click Add New 

3. Click Upload Theme 

4. Click Choose File 

5. Find the package you have downloaded from ThemeForest as Installable WordPress 

file only on your local computer 

6. Click Install Now and the installation will begin. You can monitor the installation process 

in the lower left corner of your browser. 

7. Once the installation is complete you will see the following screen: 
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8. Click Activate  

9. You should see the list of themes installed in your WordPress instance with the 

Showcase activated. 

 

Congratulations! You’ve successfully installed and activated Showcase WordPress Theme on 

your website. Proceed to install plugins and either add your own content or import the demo 

content to get your site up and running in no time.  

 

FTP Installation 

 

To install the theme using FTP software, log in to the server where your WordPress website is 

hosted. 

First extract the "showcase" folder from Installable WordPress file only package that you 

received in your installation pack. Now connect to your server via FTP and navigate to the /wp-

content/themes/ directory under your WordPress website's root location. Upload the showcase 

folder to the themes folder on your remote server. 

 

Once the theme is uploaded, you need to activate it. Go to ‘Appearance > Themes’, find 

Showcase and click ‘Activate’ button.  

 

Congratulations! You’ve successfully installed and activated Showcase WordPress Theme on 

your website. Proceed to install plugins and either add your own content or import the demo 

content to get your site up and running in no time.  
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2.4 Installing Required Plugins 

 

Once you have WordPress and the theme installed, you’re required to install the necessary 

plugins to successfully run our theme on your website (Bold Page, theme’s plugin and the rest). 

 

Upon installing and activating theme in Appearance > Themes panel you will get a notice at the 

top of your admin panel saying that the theme requires certain plugins. Click on Begin installing 

plugins. 

  

 
 

WordPress redirects you to the Install Required Plugins page. Select all plugins, choose Install 

and click Apply. 

 

 

 

Once the installation is complete the following screen will appear. Click Return to the Dashboard 

at the bottom of the screen. 
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Congratulations! You have successfully installed the plugins required to run your theme on your 

site. If you click on Plugins in wp-admin menu, you should see the following list: 
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Note: WooCommerce is recommended plugin. We strongly encourage you to install it even if 

you do not intend to use it since demos with WooCommerce assets can be imported only if this 

plugin is installed and activated. Once you import the demo, you can deactivate and uninstall it.  

 

The best way to start is to install demo content. If you want to install demo content please go to 

next section, Installing Demo Content. 
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2.5 Common Issues And Troubleshooting 

 

In this section we will describe the most common errors that can occur when installing the theme, 

and provide solutions for each one. 

 

Broken Theme And/Or Stylesheet Missing 

 

An error message while installing or activating a WordPress theme usually means that the 

incorrect file(s) were uploaded. 

 

The exact error message may vary, however it will typically include the words, 'Broken Theme' or 

'Stylesheet Missing’. A similar message will appear if you’re using a plugin that has minified all 

the CSS files, including the theme’s or child theme’s default style.css file, which should be left 

intact according to WordPress regulations. 

 

The solution is to review which file you were uploading - please refer to section Installing 

Showcase Theme for instructions which files to use in the process 

 

Also, you can find more about this error and how to fix it here: 

https://help.market.envato.com/hc/en-us/articles/202821510 

 

Blank Dashboard – White Page 

 

This issue is most commonly related to either php version (required php version is 5.4.X or 

higher) on your server or WordPress memory limit and its value being too low on your server.  

 

Please read this article and increase the WP memory limit - http://www.wpbeginner.com/wp-

tutorials/fix-wordpress-memory-exhausted-error-increase-php-memory/ 

 

If the issue persists upon adjusting the WordPress memory limit, we recommend enabling 

WordPress debug mode to track down the cause of this error and resolve it. To enable debug 

mode, please go to the WordPress installation folder on your server using FTP software and open 

the wp-config.php file in a text editor. Find this line of code: 

 

define('WP_DEBUG', false); 

 

Adjust the code so that WP_DEBUG is set to true: 

 

define('WP_DEBUG', true); 

https://help.market.envato.com/hc/en-us/articles/202821510
http://www.wpbeginner.com/wp-tutorials/fix-wordpress-memory-exhausted-error-increase-php-memory/
http://www.wpbeginner.com/wp-tutorials/fix-wordpress-memory-exhausted-error-increase-php-memory/
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Save the file, re-upload it back to your server and check for issues. 

 

Please refer to the following article about WP_DEBUG mode: 

https://codex.wordpress.org/WP_DEBUG 

 

Parse error: Syntax error, unexpected T_STRING 

 

If you get the error similar to this: Parse error: syntax error, unexpected T_STRING in /wp-

content/themes/eventim/php/BTCrushFunctions.php on line 7 keep in mind that this issue is 

most commonly related to php version (required php version is 5.4.X or higher). You need to 

update your php version to the required one  

 

Parse error: Syntax error, unexpected T_FUNCTION  

 

If you get the error similar to this: Parse error: syntax error, unexpected T_FUNCTION in /wp-

content/themes/medicare/functions.php on line 39 keep in mind that this issue is most 

commonly related to php version (required php version is 5.4.X or higher). You need to update 

your php version to the required one  

 

 

  

https://codex.wordpress.org/WP_DEBUG
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3. Installing Demo Content 
 

Please keep in mind the following: Import of demo content will delete all existing posts, 

pages and menus.  

 

The best practice is to start with fresh WordPress installation or use WordPress Database Reset 

plugin - https://wordpress.org/plugins/wordpress-database-reset/ to clear your WordPress 

instance of previously existing content. 

 

*Note that if you are using WordPress Database Reset plugin you should not click on 

‘Select All’ option, as that will delete your user and you’ll be locked out of your site. You only 

need to remove content you previously added, such as pages, posts, images, etc. 

 

Note: If the desired demo contains WooCommerce demo data as well, please make sure to 

install and activate WooCommerce plugin prior to activating the import or the import will fail. If 

you do not intend to use WooCommerce, feel free to deactivate it and uninstall it later on, but it 

has to be activated prior to import. 

 

The procedure is as follows: 

 

1. Login to the wp-admin panel 

 

2. Go to Tools > BT Import 

 

 
 

https://wordpress.org/plugins/wordpress-database-reset/
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3. Choose the demo XML that you want to import and click on it (warning: existing posts, 

pages and menu items will be deleted). 

 

 
 

4. Go to ‘Tools > BT Import’ and select demo which you want to install. 

 

5. Please wait until you get the message that import is finished. 
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6. If you imported demo with WooCommerce content, go to WooCommerce > Settings 

> Products > General and select Shop as Shop Page; then go to Advanced >Page 

setup and select Cart as Cart Page, Checkout as Checkout Page, and My Account 

as My Account Page. 

 

Congratulations! You have successfully imported the demo. If you click on visit Site in wp-admin 

header, you should see your site with demo content imported. 

 

3.1 Common Issues And Troubleshooting 

 

In this section we will describe the most common errors that can occur when importing the demo, 

and provide solutions for each one. 

 

Images on my demo site are low quality. Why is that? 

 

Demo imports come with low quality images for two reasons - one is the speed of import and 

the second is that images are not licensed for third party use, just for demo presentation 

purposes. 

 

Distributing production quality images with our demos would be a violation of the license terms 

on our part. 

 

If you would like to use the same images as on our demo for your final site, please let us know 

and we will provide you the links and ids of used images on Shutterstock 
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I got the red colored Internal Server Error Message. What should I do? 

 

On some hosting environments (HostGator, GoDaddy) there is an issue with the resources 

dedicated to a single instance of Shared Hosting. While trying to prevent a single instance to 

compromise others in Shared Hosting environment, they set the limits too low. Especially limits 

related to memory and processing power. 

 

As a first step, please try to set Server Recommended Settings and try the import again.  

 

If that does not work, most probably the hosting limit prevents creation of thumbnails for images 

larger than 60-70k. 

 

The consequence is that you will not be able to see the thumbnails in your Media Library 

although the images are there (thumbnail was not created) and you will not get optimized 

images for different elements on the site. You will get the original ones which are usually not 

optimized for the placeholder they have been put in. 

 

In order to import the demo in such environment, you need to repeat it over and over again. The 

import is incremental process and eventually it will finish (it usually takes 30 or more retries 

since it will crash on the import of each image larger than 60kb). You can check the progress by 

refreshing Media Library window - each retry should add one or more images (the ones with 

60kb and more will be grey while the smaller ones will have a proper thumbnail).  

 

Once the import finishes you will have a functioning demo, but we strongly recommend to 

resolve the resources issue with the hosting or change it since it will almost certainly create 

other problems in the future. 

 

I get Error 404 (Page not found) for all pages except the home page of the site. What 

should I do? 

 

Try to recreate permalink structure by going to Settings > Permalinks, changing it to Post name 

for example, saving the settings, than changing it back to Day and name and saving it again. 

 

Error. This demo contains WooCommerce data. Please install and activate 

WooCommerce. 

 

Demo contains WooCommerce demo data, which is way WooCommerce should be installed 

and activated. Navigate to Plugins > Add New and in Search plugins field type WooCommerce 

(author WooThemes). Install it, activate it and then continue importing demo content. 
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4. Theme Customization 
 

Theme uses native WordPress Customizer for General theme options 

 

In order to access WordPress Customizer please select ‘Appearance > Customize’ in wp-admin 

console. 

 

On the left side of the screen you will see the menu with various options and on the right side 

you will see website preview. Any settings you change in the Customizer will affect entire 

website, which means all posts and pages, so we are referring to them as global customization 

settings. 

 

Each change you make will automatically update website preview (page will be refreshed). 

When you are satisfied with the result click ‘Save & Publish’ and do not forget to make final 

preview outside customization frame and logged out of WordPress to see how the site would 

look like to your visitors. 

 

The important feature of Showcase is that any global setting can be overridden on any 

single post or page using setting keys which you will find in squared brackets next to 

setting names on the following pages.  

 

In angle brackets you will find possible values of setting keys. You will learn more about this 

overriding soon. Now, let’s explore customization settings. 
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4.1 General Settings - WordPress Customizer 

 

On General settings panel you will find the following options: 

 

Logo [logo] <attachment ID> 

 

Here you should select main website logo. It is displayed pages next to the menu, on 

preloader screen and on sticky header 

 

Alternative Logo [alt_logo] <attachment ID> 

 

Here you should select website alternative logo.  

This is usually light version of logo (which is supposed to be used on dark backgrounds). 

The logic is this: 

 

1. If you do not have Alternative logo defined, main logo will be used in all cases 

2. If you have Alternative logo defined, it will be used on top of the page when 

Content Below Menu and Sticky Header options are activated. This set up will 

also change the color of menu and widgets to light 

 

Invert Logo / Alternative Logo <true/false> 

 

Show main logo in place of alternative logo, and vice versa. 

 

Primary Accent Color [accent_color] <#hexadecimal color code> 

 

Accent color is used as a color for links, icons, etc. If you define it, the accent color will 

influence the general color scheme of the site. 

 

Secondary Accent Color [alternate_color] <#hexadecimal color code> 

 

Another color which influences general color scheme of the site is alternate color. 

Alternate color can be assigned as a color for buttons, icons, etc. If you define it, all 

elements with assigned alternate color will be affected 

 

Page Background [page_background] <attachment ID> 

 

Page background image is a static image which serves as a site background if defined.  
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Hide Default Headline [hide_headline] <true/false> 

 

Check if you do not want to show headline. 

 

Use Dark Skin [template_skin] <true/false> 

 

Check to use dark skin. 

 

Sidebar [sidebar] <no_sidebar/left/right> 

 

By customizing this option, user can globally enable (place it on the right or left side) or 

disable sidebar. Sidebar content can be edited under Appearance > Widgets (from main 

WordPress menu). 

 

Use Dash in Widgets [sidebar_use_dash] <true/false> 

 

Check if you want to use dash separator in widgets. 

 

Disable Preloader [disable_preloader] <true/false> 

 

Check to disable preloader. 

 

Preloader Text [preloader_text] <any text> 

 

Text on preloader screen. 

 

Animations Autoplay Interval [autoplay_interval] <any text> 

 

Autoplay interval in ms for full page transitions. 

 

Custom CSS [custom_css] <custom CSS code> 

 

Enter any CSS code you want here. Code will be placed inside head element. 

 

Custom JS (Top) [custom_js_top] <custom JS code> 

 

Enter any JS code you want here. Code will be placed inside head element. 
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Custom JS (Bottom) [custom_js_bottom] <custom JS code> 

 

Enter any JS code you want here. Code will be placed at the bottom of page before body 

element is closed. 

 

Reset Theme Settings 

 

This is not really a setting, so no override. Reset button will just reset all global settings 

to default values. 

 

  



21 / 42 

4.2 Header and Footer 

 

 

Menu Type [menu_type] <hLeft/hCenter/hRight/hLeftBelow/hRightBelow/vLeft/vRight> 

 

Select menu type. 

 

Boxed Menu [boxed_menu] <true/false> 

 

Check if you want boxed menu. 

 

Content Below Menu [below_menu] <true/false> 

 

Check if you want to show content below menu. 

 

Show Top Widgets in Menu Area [top_tools_in_menu] <true/false> 

 

Check if you want to show widgets in menu area. 

 

Sticky Header [sticky_header] <true/false> 

 

Sticky header will stay at the top even when you scroll down. 

 

Hide Menu [hide_menu] <true/false> 

 

Check to hide menu. 

 

Use Dark Skin in Footer [footer_dark_skin] <true/false> 

 

Check to use dark skin in footer. 

 

Custom Footer Text [custom_text] <any text> 

 

 Any text entered here will be shown in footer, e.g. copyright notice. 
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4.3 Typography 

 

Body Font [body_font] <no_change/any Google font> 

 

Body text font. 

 

Heading Font [heading_font] <no_change/any Google font> 

 

Heading text font. 

 

Heading Supertitle Font [heading_supertitle_font] <no_change/any Google font> 

 

Heading Supertitle text font. 

 

Heading Subtitle Font [heading_subtitle_font] <no_change/any Google font> 

 

Heading Subtitle text font. 

 

Menu Font [menu_font] <no_change/any Google font> 

 

Menu font. 
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4.4 Blog 

 

Ghost Slider [blog_ghost_slider] <true/false> 

 

Show slider with featured image at the top of single posts. 

 

Grid Gallery Columns [blog_grid_gallery_columns] <3/4/5/6> 

 

Number of columns for grid gallery on single posts. 

 

Grid Gallery Gap [blog_grid_gallery_gap] <0-10/15/20> 

 

Gap between grid gallery items. 

 

Archive Layout [blog_list_view] <standard/columns> 

 

Select layout for blog archive. 

 

Single Post Layout [blog_single_view] <standard/columns> 

 

Select layout for single blog posts. 

 

Show Author Name [blog_author] <true/false> 

 

Show author name under post title. 

 

Show Post Date [blog_date] <true/false> 

 

Show post date under post title. 

 

Show Author Avatar in List [blog_side_info] <true/false> 

 

Show author avatar in blog archive. 

 

Show Author Info in Post [blog_author_info] <true/false> 

 

Show information about author in single posts (you can add or update the text in Users > 

Your Profile > Biographical Info from main WordPress menu). 
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Share on Facebook [blog_share_facebook] <true/false> 

Share on Twitter [blog_share_twitter] <true/false> 

Share on Google Plus [blog_share_google_plus] <true/false> 

Share on LinkedIn [blog_share_linkedin] <true/false> 

Share on VK [blog_share_vk] <true/false> 

 

Sharing options for single posts. If checked, the share icons will be present in posts. 

 

Use Dash in Headlines [blog_use_dash] <true/false> 

 

Check to use dash separator in headlines. 

 

Sticky Posts in Grid/Tiles [sticky_in_grid] <true/false> 

 

Show sticky posts in grid/tiles. 

 

Settings Page Slug [blog_settings_page_slug] <page slug> 

 

Slug of page used to keep overrides for blog posts. 
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4.5 Portfolio 

 

Ghost Slider [pf_ghost_slider] <true/false> 

 

Show slider with featured image at the top of single posts. 

 

Grid Gallery Columns [pf_grid_gallery_columns] <3/4/5/6> 

 

Number of columns for grid gallery on single posts. 

 

Grid Gallery Gap [pf_grid_gallery_gap] <0-10/15/20> 

 

Gap between grid gallery items. 

 

Single project view [pf_single_view] <standard/columns> 

 

Select layout for single project posts. 

 

Share on Facebook [pf_share_facebook] <true/false> 

Share on Twitter [pf_share_twitter] <true/false> 

Share on Google Plus [pf_share_google_plus] <true/false> 

Share on LinkedIn [pf_share_linkedin] <true/false> 

Share on VK [pf_share_vk] <true/false> 

 

Sharing options for single posts. If checked, the share icons will be present in posts. 

 

Use Dash in Headlines [pf_use_dash] <true/false> 

 

Check to use dash separator in headlines. 

 

Settings Page Slug [pf_settings_page_slug] <page slug> 

 

Slug of page used to keep overrides for portfolio items. 
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4.6 Shop 

 

These settings are used with WooCommerce plugin. 

 

Share on Facebook [shop_share_facebook] <true/false> 

Share on Twitter [shop_share_twitter] <true/false> 

Share on Google Plus [shop_share_google_plus] <true/false> 

Share on LinkedIn [shop_share_linkedin] <true/false> 

Share on VK [shop_share_vk] <true/false> 

 

Sharing options for single posts. If checked, the share icons will be present in posts. 

 

Use Dash in Headlines [shop_use_dash] <true/false> 

 

Check to use dash separator in headlines. 

 

Settings Page Slug [shop_settings_page_slug] <page slug> 

 

Slug of page used to keep overrides for product items. 
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4.7 Translation 

 

In order to translate the theme, please follow the next steps. 

 

Theme’s .pot file is located in /wp-content/themes/showcase/languages folder. 

 

Please use PoEdit – https://poedit.net/ to translate the .pot file and create respective .po and .mo 

files. 

 

Please name .po and .mo files e.g. nl_NL.po and nl_NL.mo (nl_NL is the language code for 

dutch). For other languages’ codes, please refer to the following link: Internationalization. 

 

You should upload .po and .mo files created using PoEdit back to languages folder. 

 

Also make sure to translate the theme’s plugin, located in wp-content/plugins/showcase 

/languages folder. 

 

The steps are the same as for the theme, except the files should be named bt_plugin-

nl_NL.po and bt_plugin-nl_NL.mo (with appropriate language code). 

 

You can set the site language of your WordPress installation on Settings > General. WordPress 

will automatically use the right language files if they exist.  

 

 

 

 

 

 

 

 

 

  

https://poedit.net/
http://www.aurodigo.com/2015/02/wordpress-locale-codes-complete-list.html
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5. Creating Pages and Posts 
 

In this section you can find all the information needed to create your pages, your blog posts and 

your portfolio items. 

 

5.1 Creating Pages 

 

 
 

When you create a page you will see Switch Editor button. Click it to go to Bold Builder or 

Rapid Composer editor. You will see box with big ‘+’ button. Click it to add a section which is 

basic content element in Showcase theme. On the lower part of screen you can see Bold 

Builder main toolbar.  

 

In the lower part of screen you can see Bold Builder’s main toolbar. Main toolbar options are: 

1. Undo – you can undo your changes to page layout using this button 

2. Redo – you can redo your  changes to page layout using this button 

3. Paste – you can paste clipboard contents to the bottom of the page layout. Just next to 

the paste button you can see a number which represents the number of items currently 

present on the clipboard 
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4. Clipboard Manager – unique feature of Bold Builder. With Clipboard Manager, you can 

easily copy and paste contents between different web sites. Once you click clipboard 

manager button, and then click Export, Bold Builder exports the clipboard content in the 

form of a string which you can copy and import on another site using, again, Clipboard 

manager 

5. Preview – the same as Preview button on the Page edit form – by clicking on it you can 

preview the current page layout 

6. Save – the same as Update button on the Page Edit Form – updates the layout of the 

page by saving the changes not essential for content creation so we will skip them. 

 

 
 

 

Next, place your mouse pointer over top area to show toolbar. Click ‘+’ to add a Row which is 

another basic content element. Now click ‘+’ in Row toolbar to add columns. 

 

 
 

From Select Layout dialog you need to pick wanted layout of columns, e.g. 1/4+1/4+1/4+1/4 will 

add four columns with same width. 

 

Now when you have columns, you can repeat same process to add some content to columns: 
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You can rearrange elements using drag and drop, clone and clipboard commands. 

 

To edit content element properties, click Edit icon from element toolbar. 

 

You will see Edit dialog with various options, depending on which shortcode you are editing: 
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To use custom menu on a page, just enter menu name in Menu Name input box. 

 

To use full screen animations select animation type from Animations. Section elements settings 

Animation(forward/backward) or Impress Animation Settings need to be defined if you want to 

use full screen animations. Please see demo examples for more information about animations. 

 

The best (and fastest) way to learn more about content creation and individual 

shortcodes (content elements) is to import demo and explore demo content. 

 

 

5.2 Override Theme Settings on Pages  

 

As mentioned in section 2 - Theme customization, all global settings can be overridden on any 

single post or page. In Settings box, you will find Override Global Settings dropdown which 

allows you to choose which setting you want to override. 

 

The possible values for the settings can be found in section 2, in angle brackets next to the 

setting name. If you want to reset a setting to default value, just enter ‘null’ (without quotes). 

Click ‘+’ button to add new override and ‘-’ button to remove previously entered override. 
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To override menu, just enter menu name in Menu Name field.  
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5.3 Creating Blog Posts 

 

Posts are based on standard WP functionality with some additional settings: 
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Meta Description 

 

Enter post description here. This will be used in description meta tags. 

 

Images 

 

Click Select or Upload Images to create gallery or add just a single image. 

 

Grid Gallery 

 

Check Grid Gallery to create grid gallery, otherwise gallery is displayed within a slider.  Do not 

forget to upload the images you want to display as gallery and check Gallery Format in the 

Format box. 

 

Grid Gallery Format 

 

Enter format of images as comma separated values, e.g. 21,22,11,12 means first image has 2:1 

aspect ratio, second 2:2, third 1:1, etc. 

 

Video 

 

In order to add Video post, enter Vimeo video URL, YouTube video URL or custom video 

shortcode in the Video field. Do not forget to check Video format in the Format box. 

 

Audio 

 

If you want to create the Audio post, Audio field is where you enter audio shortcode or 

SoundCloud iframe embed code. Do not forget to check Audio format in the Format box. 

 

Link and Link URL 

 

In order to create Link Post, enter link title in Link field and link URL in Link URL field. 

 

Do not forget to check Link format in the Format box. 

 

Quote and Quote Author  

 

To create quote post enter data in Quote and Quote Author fields. 

 

Do not forget to check Quote format in the Format box. 
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Tile Format 

 

This format will be used in Grid content element for image which represents current post 

(featured image). 

 

Override Global Settings 

 

As with pages, here you can override global settings. 
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5.4 Creating Portfolio Posts 

 

Portfolio posts are based on standard WP functionality with some additional settings: 

 

 
 

Subheading 

 

Enter subheading text here. 

 

Meta Description 

 

Enter post description here. This will be used in description meta tags. 

 

Images 

 

Click Select or Upload Images to create gallery or add just a single image. 
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Grid Gallery 

 

Check Grid Gallery to create grid gallery, otherwise gallery is displayed within a slider.  Do not 

forget to upload the images you want to display as gallery and check Gallery Format in the 

Format box. 

 

Grid Gallery Format 

 

Enter format of images as comma separated values, e.g. 21,22,11,12 means first image has 2:1 

aspect ratio, second 2:2, third 1:1, etc. 

 

Video 

 

In order to add Video post, enter Vimeo video URL, YouTube video URL or custom video 

shortcode in the Video field. Do not forget to check Video format in the Format box. 

 

Audio 

 

If you want to create the Audio post, Audio field is where you enter audio shortcode or 

SoundCloud iframe embed code. Do not forget to check Audio format in the Format box. 

 

Tile Format 

 

This format will be used in Grid content element for image which represents current post 

(featured image). 

 

Custom Fields 

 

Enter any number of key/value pairs, e.g. Year/2015, etc. 

 

Override Global Settings 

 

As with pages, here you can override global settings. 
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6. Widgets 
 

Custom widgets included with the theme are BT Gallery, BT Icon, BT Instagram, BT Recent 

Comments, BT Recent Posts, BT Text Image, BT Time, BT Weather, and BT Twitter. You can 

add them to sidebar or to one of the widget areas. 

 

6.1 BT Text Image 

 

You can insert some text and image here. 
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6.2 BT Icon 

 

You can insert custom icon with link here; usually used in header. 

 
 

6.3 BT Gallery 

 

Simple slider gallery created from comma-separated list of image IDs. In order to find the image 

ID, navigate to the Media Library and click on the desired image. Take a look at the URL field – 

you will notice something like: e.g. /wp-admin/upload.php?item=147 which refers to image ID. 
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6.4 BT Instagram 

 

To get Client ID and Access Token please follow the steps from our article: How to set up your 

Instagram widget? 

 

 
 

6.5 BT Recent Comments 

 

Recent comments with avatars. 

 

 
 

https://boldthemes.ticksy.com/article/7164/
https://boldthemes.ticksy.com/article/7164/
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6.6 BT Recent Posts 

 

Recent posts with featured image thumbnails. 
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6.7 BT Twitter 

 

Cached list of recent tweets.  

As with BT Instagram, you need to register an application here to be able to use the widget. 

Please follow the steps from our article: How to set up your Twitter widget? 

 

 

 

 

 

 

https://boldthemes.ticksy.com/article/7231
https://boldthemes.ticksy.com/article/7231
https://boldthemes.ticksy.com/article/7231

